New Version!

Forum for questions and answers regarding ScannerLive
rdale
Site Admin
PostsCOLON 110
JoinedCOLON Sat Mar 06, 2010 5:31 pm

New Version!

Postby rdale » Fri Sep 21, 2012 9:47 pm

http://skywatch.org/scannerlive-32/publish.htm
http://skywatch.org/scannerlive-64/publish.htm

Fixes bug with 0 second delay
Removes the "Mute: ALL" feature (since STOP does the same thing but faster) and replaced it with an "Unmute: ALL" feature, which allows you to listen at all feeds at once.

If it breaks, uninstall and go to the website and grab v1.0

Otherwise let me know!

gregsto
PostsCOLON 4
JoinedCOLON Fri Mar 18, 2011 5:08 am

Re: New Version!

Postby gregsto » Sun Sep 23, 2012 4:35 am

Trying to install the new version 64 on Windows 7. I get an error saying it cannot be installed because it requires "Version 4 Full or similar .NET framework".....which I already have installed. I tried using the setup.exe version you also provide with the necessary pre-install requirements and I get the same error message and no indication anything installs from the per-requisite list. (I also already have those listed installed).

rdale
Site Admin
PostsCOLON 110
JoinedCOLON Sat Mar 06, 2010 5:31 pm

Re: New Version!

Postby rdale » Sun Sep 23, 2012 9:36 pm

That's a strange one... Let me do some looking. Any other success stories?

mylodt
PostsCOLON 1
JoinedCOLON Mon Jan 24, 2011 8:28 pm

Re: New Version!

Postby mylodt » Mon Sep 24, 2012 3:54 pm

Nice Job! All the advertised features and the new ones working fine on 32 bit.

scannerboy02
PostsCOLON 2
JoinedCOLON Wed Sep 26, 2012 1:20 pm

Re: New Version!

Postby scannerboy02 » Wed Sep 26, 2012 1:33 pm

I am also having the same problem with Windows 64.

Looking forward to the updates,

Thank You.

Tusker2Zero
PostsCOLON 2
JoinedCOLON Thu May 17, 2012 1:36 pm

Re: New Version!

Postby Tusker2Zero » Thu Sep 27, 2012 5:03 am

So far so good with the 32 bit version running with Windows Vista.

scannerboy02
PostsCOLON 2
JoinedCOLON Wed Sep 26, 2012 1:20 pm

Re: New Version!

Postby scannerboy02 » Fri Sep 28, 2012 4:53 am

Uninstalled and reinstalled and its working great. Love the unmute all.Thank you.

N5AMS
PostsCOLON 2
JoinedCOLON Mon Mar 22, 2010 1:12 am

Re: New Version!

Postby N5AMS » Thu Oct 18, 2012 7:41 pm

can't install the update at all even after the uninstall I can't re install it i have a 64 bit windows 7
Last edited by 1 on N5AMS, edited 0 times in total.

rdale
Site Admin
PostsCOLON 110
JoinedCOLON Sat Mar 06, 2010 5:31 pm

Re: New Version!

Postby rdale » Thu Oct 18, 2012 7:46 pm

Need details.

N5AMS
PostsCOLON 2
JoinedCOLON Mon Mar 22, 2010 1:12 am

Re: New Version!

Postby N5AMS » Thu Oct 18, 2012 7:52 pm

its the framework error that was posted earlier in the thread saying I need a 4.0 NET which is installed on here


Return to

Who is online

Users browsing this forum: 1 and 0 guests