New Version!

Forum for questions and answers regarding ScannerLive
rdale
Site Admin
PostsCOLON 110
JoinedCOLON Sat Mar 06, 2010 5:31 pm

Re: New Version!

Postby rdale » Thu Oct 18, 2012 10:47 pm


Miked
PostsCOLON 8
JoinedCOLON Sat Sep 17, 2011 1:55 pm

Re: New Version!

Postby Miked » Mon Dec 03, 2012 9:46 pm

Is it possible to send another program download, the original program was accidently deleted from my computer.

rdale
Site Admin
PostsCOLON 110
JoinedCOLON Sat Mar 06, 2010 5:31 pm

Re: New Version!

Postby rdale » Mon Dec 03, 2012 9:48 pm

The main program? It's on the website.

Miked
PostsCOLON 8
JoinedCOLON Sat Sep 17, 2011 1:55 pm

Re: New Version!

Postby Miked » Mon Dec 03, 2012 10:22 pm

After installing the program, this is the error message I get when starting the program. Not sure what's happening here:

Image

rdale
Site Admin
PostsCOLON 110
JoinedCOLON Sat Mar 06, 2010 5:31 pm

Re: New Version!

Postby rdale » Mon Dec 03, 2012 10:42 pm

Sounds like you installed the wrong version, try the other. ScannerLive.Skywatch.org

Miked
PostsCOLON 8
JoinedCOLON Sat Sep 17, 2011 1:55 pm

Re: New Version!

Postby Miked » Mon Dec 03, 2012 11:07 pm

I installed the 32-bit version and still get the same error message. ScannerLive was working fine until today when I re-booted computer and tried to open Scanner program and started getting these error messages.

rdale
Site Admin
PostsCOLON 110
JoinedCOLON Sat Mar 06, 2010 5:31 pm

Re: New Version!

Postby rdale » Mon Dec 03, 2012 11:14 pm

Uninstall all scannerlive versions and install the link from the website. Don't do any updates, I'm playing around with the next update and it's not ready yet.

relmers
PostsCOLON 6
JoinedCOLON Fri Mar 08, 2013 4:37 pm

Re: New Version!

Postby relmers » Mon Sep 22, 2014 6:39 pm

Just received a message to update my ScannerLive. I did so, now I show version 1.6.0.1. Can you indicate what is new in this?

Thanks!

rdale
Site Admin
PostsCOLON 110
JoinedCOLON Sat Mar 06, 2010 5:31 pm

Re: New Version!

Postby rdale » Mon Sep 22, 2014 7:06 pm

1) I recompiled the project in Visual Basic 2013 to make sure I can work in that environment without too much tweaking needed
2) I updated some of the media processing files in hopes that it would stop some of the strangely choppy feeds. I could get the issue to occur with some machines but not others and had no clue. I had an issue with Otsego (MI) County Fire on my 32-bit PC at work, but it played fine on my 64-bit PC at home. In any case, I installed the test version at work and the stutter is gone, and I had one other person test it and it fixed for him as wel

relmers
PostsCOLON 6
JoinedCOLON Fri Mar 08, 2013 4:37 pm

Re: New Version!

Postby relmers » Mon Sep 22, 2014 7:11 pm

Thanks for the information and I'm glad to see you still have your hands in this wonderful project.

Thanks again!


Return to

Who is online

Users browsing this forum: 1 and 0 guests