System Update Required

Forum for questions and answers regarding ScannerLive
Ken
PostsCOLON 2
JoinedCOLON Mon May 27, 2013 11:40 pm

System Update Required

Postby Ken » Tue May 28, 2013 2:21 pm

I am running Windows Vista, when I click on your webpage "Click here to install on 64-bit Windows" this message appears.... System Update Required: Unable to install or run this application. This application requires Version 4.0 Full or other compatible .NET Framework. More information on this system update can be found by visiting the site here. When I click on the OK button it brings me to this ScannerLive support page.

rdale
Site Admin
PostsCOLON 110
JoinedCOLON Sat Mar 06, 2010 5:31 pm

Re: System Update Required

Postby rdale » Tue May 28, 2013 2:23 pm


Ken
PostsCOLON 2
JoinedCOLON Mon May 27, 2013 11:40 pm

Re: System Update Required

Postby Ken » Tue May 28, 2013 4:42 pm

Thankyou! Everything is working properly, great support services!


Return to

Who is online

Users browsing this forum: 1 and 0 guests