Test Version

Forum for questions and answers regarding ScannerLive
rdale
Site Admin
PostsCOLON 110
JoinedCOLON Sat Mar 06, 2010 5:31 pm

Test Version

Postby rdale » Mon Dec 09, 2013 5:37 pm

1) I recompiled the project in Visual Basic 2013 to make sure I can work in that environment without too much tweaking needed
2) I updated some of the media processing files in hopes that it would stop some of the strangely choppy feeds. I could get the issue to occur with some machines but not others and had no clue. I had an issue with Otsego (MI) County Fire on my 32-bit PC at work, but it played fine on my 64-bit PC at home. In any case, I installed the test version at work and the stutter is gone, and I had one other person test it and it fixed for him as well.

Take a look at http://skywatch.org/scannerlive-32.1 or http://skywatch.org/scannerlive-64.1

Later this week unless I hear of some major bug I'll move it back to the normal install directory. When that happens, you'll just want to reinstall from there (no impact on your settings) so future updates are automatic.

rdale
Site Admin
PostsCOLON 110
JoinedCOLON Sat Mar 06, 2010 5:31 pm

Re: Test Version

Postby rdale » Tue Dec 10, 2013 3:12 am


KDG872
PostsCOLON 8
JoinedCOLON Thu Sep 20, 2012 7:55 am

Re: Test Version

Postby KDG872 » Thu Dec 12, 2013 9:25 am

My hard drive went south on me over Thanksgiving week, and when I replaced it and reinstalled Win 7 Pro I found myself suddenly unable to get Scannerlive to install. Your "test version" fix solved whatever my new-found problem was. I've run about two dozen random feeds from nationwide and found no audio issues whatsoever, on either the 64-bit Win 7 (or on my unaffected Win XP laptop).

Thanks for keeping so well on top of these issues, it's much appreciated!

Harry


Return to

Who is online

Users browsing this forum: 1 and 0 guests